El clima en Neuquén

icon
21° Temp
32% Hum
La Mañana dispositivos

30S: el día que pueden quedar sin servicio millones de smartphones y computadoras

Computadoras, smartphones, consolas de videojuegos, tablets, televisores inteligentes y otros dispositivos que se conectan a la red se verán afectados por un fenómeno que impide el acceso a Internet.

Al expirar el certificado de seguridad millones de smartphones, computadoras, notebooks y otros dispositivos pueden quedarse sin Internet el próximo 30 de septiembre de 2021. Esto afecta a todos los dispositivos comercializados antes de 2017 que no han sido actualizados.

Internet está en todas partes desde hace años. Sin embargo, el 30 de septiembre de 2021, millones de dispositivos podrían quedarse sin conexión producto de un gigantesco "apagón" que podría afectar a demasiados dispositivos fabricados antes de 2017. ¿Por qué? Porque este 30 de septiembre de 2021, un certificado de seguridad digital terminará, y al mismo tiempo, la falta de una actualización bloqueará otro certificado, más extendido, necesario hoy en día para conectarse a Internet, por ejemplo, para ver vídeos, o algo tan simple como ver correos electrónicos.

Te puede interesar...

¿Por qué va a haber un "apagón de Internet" el 30 de septiembre?

Este apagón se produce debido a la expiración de un certificado de autenticación, que se requiere para validar la conexión entre un dispositivo y un servidor. Este certificado es el CA de DST Root CA X3 de Let's encrypt itque suele encontrarse en los dispositivos más antiguos.

Let's encrypt it es una organización sin ánimo de lucro que emite certificados que cifran las conexiones de los dispositivos con internet para asegurar que los datos del usuario no puedan ser interceptados o robados en esta transmisión.

De ahí que haya dispositivos que no estén actualizados A partir del 30 de septiembre ya no será necesario conectarse a Internet, a menos que se actualice el firmware (programa que controla los circuitos electrónicos de un dispositivo).

¿Qué dispositivos se ven afectados?

Aunque la mayoría de los dispositivos conectados a Internet que utilizamos no fallan (sobre todo si se han actualizado con regularidad), lamentablemente, algunos se verán afectados:

  • Dispositivos con iOS 9 o versiones anteriores
  • Ordenadores Apple con macOS anterior a 2016 o MacOs 10.12.0
  • Teléfonos y tablets con Android Gingerbread 2.3.6 o anterior
  • Computadoras con Windows XP SP3 o anterior
  • Dispositivos BlackBerry con una versión inferior a la 10.3.3
  • Playstation 3
  • PlayStation con un sistema operativo anterior a la versión 5.0
  • Nintendo 3DS

Para evitar problemas, lo mejor es comprobar si nuestros dispositivos tienen las actualizaciones adecuadas.

Lo más leído

Leé más

Noticias relacionadas

Dejá tu comentario